Review Board 1.7.2


Upgrade of Kune's gadget sample project to GWT 2.5.1 and additional required libraries

Review Request #24 - Created March 27, 2014 and updated

PABLO OJANGUREN MENENDEZ
Reviewers
vjrj
kune
Upgraded dependencies of the kune/core/* projects up to GWT 2.5.1, specially Gadget sample. Upgraded Eclipse dependencies.

Added explicit locale "en" to deployer GWT module to avoid problems of the .xml's javascript launch code to select a default locale from the browser.
Tested the gadget tester in hosted mode sucessfully using Eclipse.
Tested the gadget deployer successfully in Firefox and Chrome using own gadget server all in localhost.
Ship it!
Posted (March 27, 2014, 4:54 p.m.)
LGTM. Thanks, just commit...